Please excuse the site design…

…I’m doing a little remodeling.

Filed under News, Bookmark the permalink. Comments are closed, but you can leave a trackback: Trackback URL.

4 Comments

  1. Posted Aug 24, 2009 at 6:36 pm | Permalink

    Hi Allan,

    Thank you for designing such a slick, elegant theme, its fantastic!

    I have a problem and I cannot see how to overcome it. For some strange reason, the images that are displayed for some entries are displayed with the text from other entries and a white box, or a strange alignment appears! This only relates to images and text displayed on the home page. You can see an example of this now by visiting my site.

    The text on the home page for the 18 Apr is incorrect! It is mixed with a picture from an entry on 15 March. Two separate blog entries seem to have been coupled together somehow.

    Please can you help?!

    Many thanks,
    Scott

    • Posted Sep 2, 2009 at 6:03 pm | Permalink

      Hi Scott,
      That is pretty weird. Are you using Sticky posts? Are you using any conflicting plugins? Try disabling your plugins and see if that changes anything. Let me know the results.

      • Posted Sep 15, 2009 at 3:00 pm | Permalink

        Hi Allan,

        Thanks for getting back. I disabled all of the plugins and refreshed the front end, but unfortunately the problem remianed. No, i’m not using Sticky posts, well, I don’t believe I am!

        I noticed that the “Older posts” text / link is missing off the homepage too, so its not possible to see older posts at the moment!

        I’m puzzled and not sure how to move forward… any ideas would be greatly appreciated.

        Thanks,
        Scott

        • Posted Sep 17, 2009 at 3:00 pm | Permalink

          That’s really weird Scott,
          You may need to re-install WordPress.

  • Categories

  • Archives